Altes Forum auf neuem Grund

Alles Mögliche was auch sonst nirgends reinpasst.

Moderatoren: Neko, EVA-01, blue

Re: Altes Forum auf neuem Grund

Beitragvon Sei » So Mai 15, 2011 9:31 pm

Sebijk hat geschrieben:Ich bin oft an versch. Orten unterwegs, daher kann ich mit Favoriten kaum was anfangen.

Das Problem hatte ich auch. Es empfiehlt sich Opera zu benutzen, da kannst du - egal von wo du mit dem Browser ins Internet gehts, dich einloggen und deine Favorieten abrufen. Funktioniert super! ;)
Ich bin keine Signatur -.-
Benutzeravatar
Sei
kitsune vampir
 
Beiträge: 3111
Registriert: Sa Apr 01, 2006 8:43 pm
Wohnort: Hamburg

Re: Altes Forum auf neuem Grund

Beitragvon Hikaru-Shindo » Mo Mai 16, 2011 11:59 am

Sei hat geschrieben:
Sebijk hat geschrieben:Ich bin oft an versch. Orten unterwegs, daher kann ich mit Favoriten kaum was anfangen.

Das Problem hatte ich auch. Es empfiehlt sich Opera zu benutzen, da kannst du - egal von wo du mit dem Browser ins Internet gehts, dich einloggen und deine Favorieten abrufen. Funktioniert super! ;)


Das geht übrigens auch bei Chrome ;)
Benutzeravatar
Hikaru-Shindo
Netzpolitischer Katastrophenanprangerer
 
Beiträge: 24
Registriert: Mi Mai 11, 2011 9:23 pm
Wohnort: Moers

Re: Altes Forum auf neuem Grund

Beitragvon Sebijk » Mo Mai 16, 2011 2:41 pm

Danke für die Tipps, allerdings ist es nicht immer möglich einen portablen Browser benutzen zu können (oder ist hier eine Web-Favoriten Webseite gemeint?)

Achja, ich musste heute feststellen, dass der Internet Explorer (alle Versionen) komplett blockiert wird, ich werde nämlich beim Aufruf von http://iyfp.fansubcode.org sofort zu http://browsehappy.com weitergeleitet. Kann das jemand bestätigen?

Ich kann die Leute verstehen, die den Internet Explorer nicht mögen (ich mag ihn auch nicht), aber an einigen Schulrechner in der Pausenhalle ist der leider fest installiert und der Versuch andere Programme auszuführen wird blockiert.
Sebijk
 
Beiträge: 268
Registriert: Sa Aug 08, 2009 1:14 am
Wohnort: München(Bayern) / Bottrop(NRW)

Re: Altes Forum auf neuem Grund

Beitragvon Neko » Mo Mai 16, 2011 5:06 pm

Sebijk hat geschrieben:Achja, ich musste heute feststellen, dass der Internet Explorer (alle Versionen) komplett blockiert wird, ich werde nämlich beim Aufruf von http://iyfp.fansubcode.org sofort zu http://browsehappy.com weitergeleitet. Kann das jemand bestätigen?

Kann ich beim IE 8 bestätigen, sogar wenn ich es mit dem "#" eingebe, also "http://iyfp.fansubcode.org/#"

Da ich im Moment keine Opera drauf hab, kann ich es da nicht überprüfen. Bei Firefox hab ich keine Probleme damit.


Neko
kelpie: "Die Katze ist kaputt, die schnurrt unregelmäßig"
Benutzeravatar
Neko
大妖怪 (Daiyoukai)
 
Beiträge: 8613
Registriert: Mi Okt 26, 2005 6:18 pm
Wohnort: Berlin

Re: Altes Forum auf neuem Grund

Beitragvon Asuma » Mo Mai 16, 2011 5:17 pm

Sebijk hat geschrieben:Ich kann die Leute verstehen, die den Internet Explorer nicht mögen (ich mag ihn auch nicht), aber an einigen Schulrechner in der Pausenhalle ist der leider fest installiert und der Versuch andere Programme auszuführen wird blockiert.

In der Schule soll man auch lernen und nicht auf irgendwelchen Seiten surfen :wink:

Neko hat geschrieben:
Sebijk hat geschrieben:Achja, ich musste heute feststellen, dass der Internet Explorer (alle Versionen) komplett blockiert wird, ich werde nämlich beim Aufruf von http://iyfp.fansubcode.org sofort zu http://browsehappy.com weitergeleitet. Kann das jemand bestätigen?

Kann ich beim IE 8 bestätigen, sogar wenn ich es mit dem "#" eingebe, also "http://iyfp.fansubcode.org/#"

Da ich im Moment keine Opera drauf hab, kann ich es da nicht überprüfen. Bei Firefox hab ich keine Probleme damit.


Neko

Ich hab Opera. Bei mir funktionierts einwandfrei.
Benutzeravatar
Asuma
 
Beiträge: 41
Registriert: So Okt 29, 2006 11:59 am
Wohnort: Köln

Re: Altes Forum auf neuem Grund

Beitragvon Sebijk » Mo Mai 16, 2011 6:28 pm

Asuma hat geschrieben:In der Schule soll man auch lernen und nicht auf irgendwelchen Seiten surfen :wink:

Ja ne und deswegen gibt es Schulrechner in der Pause, wo man privat surfen darf. Das Problem, dass nur dort der IE drauf ist, liegt aber daran, dass nicht irgendjemand den Rechner mit Viren infizieren soll, daher sind alle ausführbaren Programme bis auf die Windows eigenen Tools gesperrt. Bei den Schulrechner in den Unterrichtsräume dagegen darf ich einen beliebigen Browser nutzen.

Neko hat geschrieben:Kann ich beim IE 8 bestätigen, sogar wenn ich es mit dem "#" eingebe, also "http://iyfp.fansubcode.org/#"
Da ich im Moment keine Opera drauf hab, kann ich es da nicht überprüfen. Bei Firefox hab ich keine Probleme damit.


Gut, dass ich nicht alleine damit bin. Ich hab es kurz mit Firefox und dem User Agent Switcher Plugin getestet. Ergebnis: Wenn der User-Agent die Zeichenfolge "MSIE" enthält, wird man zu http://browsehappy.com weitergeleitet. Dabei ist dann egal, welche Seite ich aufrufe von http://iyfp.fansubcode.org, selbst bei Seiten die nicht existieren (bzw. dann zum Fehler 404 führen). Ansonsten klappt es einwandfrei.
Sebijk
 
Beiträge: 268
Registriert: Sa Aug 08, 2009 1:14 am
Wohnort: München(Bayern) / Bottrop(NRW)

Re: Altes Forum auf neuem Grund

Beitragvon Hikaru-Shindo » Mo Mai 16, 2011 9:42 pm

Sebijk hat geschrieben:Danke für die Tipps, allerdings ist es nicht immer möglich einen portablen Browser benutzen zu können (oder ist hier eine Web-Favoriten Webseite gemeint?)

Achja, ich musste heute feststellen, dass der Internet Explorer (alle Versionen) komplett blockiert wird, ich werde nämlich beim Aufruf von http://iyfp.fansubcode.org sofort zu http://browsehappy.com weitergeleitet. Kann das jemand bestätigen?

Ich kann die Leute verstehen, die den Internet Explorer nicht mögen (ich mag ihn auch nicht), aber an einigen Schulrechner in der Pausenhalle ist der leider fest installiert und der Versuch andere Programme auszuführen wird blockiert.


Zur Erklärung: Das passiert bei mir bei jeder gehosteten Seite - Das ist meine Protestaktion gegen schlechte Browser ;)

Das wird am Browseridentifikationsstring erkannt - sollte er MSIE enthalten wird man weitergeleitet. Falls es hier wirklich sinnvolle Argumente dagegen geben sollte bin ich allerdings offen dafür.
Benutzeravatar
Hikaru-Shindo
Netzpolitischer Katastrophenanprangerer
 
Beiträge: 24
Registriert: Mi Mai 11, 2011 9:23 pm
Wohnort: Moers

Re: Altes Forum auf neuem Grund

Beitragvon Asuma » Mo Mai 16, 2011 10:43 pm

Hikaru-Shindo hat geschrieben:Zur Erklärung: Das passiert bei mir bei jeder gehosteten Seite - Das ist meine Protestaktion gegen schlechte Browser

Find ich super :D und vollkommen verständlich.

Hikaru-Shindo hat geschrieben:as wird am Browseridentifikationsstring erkannt - sollte er MSIE enthalten wird man weitergeleitet. Falls es hier wirklich sinnvolle Argumente dagegen geben sollte bin ich allerdings offen dafür.

Eventuell sollte man irgendwie schauen, das man alles unter IE8/9 weiterleitet. Bei Win XP ist z. B. mit IE8 Schluss. Auf dieser "Browse Happy" Seite, auf die man weitergeleitet wird, enthält auch den Link für den IE9. Also selbst wenn man den hätte würde man wohl auf diese eine Seite weitergeleitet werden.
Benutzeravatar
Asuma
 
Beiträge: 41
Registriert: So Okt 29, 2006 11:59 am
Wohnort: Köln

Re: Altes Forum auf neuem Grund

Beitragvon Liferipper » Di Mai 17, 2011 9:47 am

Zur Erklärung: Das passiert bei mir bei jeder gehosteten Seite - Das ist meine Protestaktion gegen schlechte Browser


Die selbsternannte Internetelite hat wieder mal zugeschlagen...
Sinnloses IE-Bashing ist inzwischen so verbreitet, dass es einfach nur noch traurig ist. Tut mir leid, musst dir eine neue Möglichkeit suchen, um zu zeigen, wie elitär und individuell du bist. Wie wär's z.B. mal mit Firefox-Bashing? Das wäre doch mal was Neues... Bild
Bild
Benutzeravatar
Liferipper
 
Beiträge: 1031
Registriert: Sa Nov 13, 2004 12:57 pm

Re: Altes Forum auf neuem Grund

Beitragvon Hikaru-Shindo » Di Mai 17, 2011 12:18 pm

Liferipper hat geschrieben:
Zur Erklärung: Das passiert bei mir bei jeder gehosteten Seite - Das ist meine Protestaktion gegen schlechte Browser


Die selbsternannte Internetelite hat wieder mal zugeschlagen...
Sinnloses IE-Bashing ist inzwischen so verbreitet, dass es einfach nur noch traurig ist. Tut mir leid, musst dir eine neue Möglichkeit suchen, um zu zeigen, wie elitär und individuell du bist. Wie wär's z.B. mal mit Firefox-Bashing? Das wäre doch mal was Neues... Bild


Das sehe ich anders :P Den IE zu bashen hat seinen Grund - Ich bin Webentwickler und weiß, dass der IE immer seine Extrawürstchen braucht... Erinnere da an den IE6 und das CSS min-height Problem oder div. JavaScript Ausnahmen für den IE... Es gibt halt immer den "IE way of doing" und den "All the others way of doing"... Liefere sinnvolle Argumente, warum ich den IE nicht bashen sollte, dann denk ich darüber nach ;)

Asuma hat geschrieben:Eventuell sollte man irgendwie schauen, das man alles unter IE8/9 weiterleitet. Bei Win XP ist z. B. mit IE8 Schluss. Auf dieser "Browse Happy" Seite, auf die man weitergeleitet wird, enthält auch den Link für den IE9. Also selbst wenn man den hätte würde man wohl auf diese eine Seite weitergeleitet werden.


Ich wollte ursprünglich auf wedontsupportie.com weiterleiten, aber die Seite gibt es in der Form nicht mehr... Aber es stimmt schon, der IE9 ist brauchbar werde meine Regexe bei Gelegenheit mal anpassen ;)

EDIT

Jetzt sollte IE > 8 erlaubt sein ;) Der 8er bleibt blockiert, da ich den immer noch nicht mag :P
Benutzeravatar
Hikaru-Shindo
Netzpolitischer Katastrophenanprangerer
 
Beiträge: 24
Registriert: Mi Mai 11, 2011 9:23 pm
Wohnort: Moers

Re: Altes Forum auf neuem Grund

Beitragvon Kagome-chan88 » Di Mai 17, 2011 12:22 pm

Ich hab mal eine Frage.
Ich komm mit meinem Explorer nicht ins Forum rein. Nur mit Opera hat es jetzt gelappt.
Warum funktioniert es nicht mit dem Explorer?
Ich werd immer nur auf Browse Happy weitergeleitet und das wars dann auch.
BildBild
Benutzeravatar
Kagome-chan88
 
Beiträge: 546
Registriert: Di Aug 18, 2009 6:59 pm
Wohnort: Baden-Württemberg

Re: Altes Forum auf neuem Grund

Beitragvon Liferipper » Di Mai 17, 2011 12:25 pm

Das sehe ich anders :P Den IE zu bashen hat seinen Grund - Ich bin Webentwickler und weiß, dass der IE immer seine Extrawürstchen braucht... Erinnere da an den IE6 und das CSS min-height Problem oder div. JavaScript Ausnahmen für den IE... Es gibt halt immer den "IE way of doing" und den "All the others way of doing"... Liefere sinnvolle Argumente, warum ich den IE nicht bashen sollte, dann denk ich darüber nach


Es ist eine Sache, eine Webseite nicht extra an den IE anzupassen und eine andere, IE-Benutzer erst gar nicht auf die Seite zu lassen. Das ist Kindergartenniveau. "Wäh, dein Browser stinkt, jetzt mag ich dich nicht mehr und lass dich nicht mehr mit mir spielen! :smt019"
Besonders da selbst der veraltete IE6 nicht das geringste Problem hat, dieses Forum fehlerfrei darzustellen.
Bild
Benutzeravatar
Liferipper
 
Beiträge: 1031
Registriert: Sa Nov 13, 2004 12:57 pm

Re: Altes Forum auf neuem Grund

Beitragvon Hikaru-Shindo » Di Mai 17, 2011 12:36 pm

Sieh es aus meiner Sicht... Dieses Forum vielleicht nicht, aber ggf. andere von mir gehostete Seiten... Das steht im globalen Teil der Config - soll ich jetzt eine Extrawurst extra dafür einbauen? Einfach einen anständigen Browser benutzen :P

Die Aktion soll unter anderem den Marktanteil des IE senken... Opera, Safari, Firefox, Lynx... alles schöne Browser, die M$ durch seine IE Politik fast komplett verdrängt hat (gut... Firefox hat sich mitlerweile durchgesetzt *gg*)

Bild


Korrektur

Da nun doch der IE8 schon einiges kann, was man braucht... 1-7 werden nun auf http://www.eggdrop.ch/noie/ umgeleitet, 8+9 sind erlaubt. (Hoffe der Regex klappt, ich hasse die Dinger XD)
Benutzeravatar
Hikaru-Shindo
Netzpolitischer Katastrophenanprangerer
 
Beiträge: 24
Registriert: Mi Mai 11, 2011 9:23 pm
Wohnort: Moers

Re: Altes Forum auf neuem Grund

Beitragvon Liferipper » Di Mai 17, 2011 12:57 pm

Dieses Forum vielleicht nicht, aber ggf. andere von mir gehostete Seiten... Das steht im globalen Teil der Config - soll ich jetzt eine Extrawurst extra dafür einbauen?


Wie wär's damit, den Quatsch einfach komplett zu löschen? Wenn eine Seite nur aus bunten Farbklecksen ohne sinnvollen Inhalt besteht, werden die Leute wohl ganz von allein wieder gehen.

Die Aktion soll unter anderem den Marktanteil des IE senken... Opera, Safari, Firefox, Lynx... alles schöne Browser, die M$ durch seine IE Politik fast komplett verdrängt hat


Heul halt... Wenn ich feststellen würde, dass ich von einer bestimmten Seite wegen meines Browsers ausgeschlossen werde, würde ich jedenfalls nicht den Browser wechseln, sondern dem Betreiber den mentalen Mittelfinger zeigen und irgendwo anders hingehen, wo man noch nach dem Prinzip von "König Kunde" vorgeht.
Bild
Benutzeravatar
Liferipper
 
Beiträge: 1031
Registriert: Sa Nov 13, 2004 12:57 pm

Re: Altes Forum auf neuem Grund

Beitragvon Hikaru-Shindo » Di Mai 17, 2011 1:12 pm

Liferipper hat geschrieben:Heul halt... Wenn ich feststellen würde, dass ich von einer bestimmten Seite wegen meines Browsers ausgeschlossen werde, würde ich jedenfalls nicht den Browser wechseln, sondern dem Betreiber den mentalen Mittelfinger zeigen und irgendwo anders hingehen, wo man noch nach dem Prinzip von "König Kunde" vorgeht.


Und genau das ist mir persönlich latte ;)
Da halte ich mich an Dako, der macht dasselbe bei GK und G:AX - und ich finde das ist eine sinnvolle Maßnahme, um die Leute darüber aufzuklären, dass der IE einfach schei** ist.

Aber wie du oben lesen kannst lasse ich jetzt Versionen, die neuer als 7 sind zu... Damit rege ich zumindest zum Update auf nicht ganz so schlimme Versionen dieses Albtraums (respektive Internet Explorer) an.

Noch eine Nachricht: [center] BB-Code verfügbar.
Benutzeravatar
Hikaru-Shindo
Netzpolitischer Katastrophenanprangerer
 
Beiträge: 24
Registriert: Mi Mai 11, 2011 9:23 pm
Wohnort: Moers

Re: Altes Forum auf neuem Grund

Beitragvon Sebijk » Di Mai 17, 2011 5:22 pm

Liferipper hat geschrieben:Es ist eine Sache, eine Webseite nicht extra an den IE anzupassen und eine andere, IE-Benutzer erst gar nicht auf die Seite zu lassen. Das ist Kindergartenniveau. "Wäh, dein Browser stinkt, jetzt mag ich dich nicht mehr und lass dich nicht mehr mit mir spielen! :smt019"
Besonders da selbst der veraltete IE6 nicht das geringste Problem hat, dieses Forum fehlerfrei darzustellen.


Volle Zustimmung. Ich kann Hikaru-Shindo schon verstehen, auch ich betreibe Webseiten und ärgere mich mit dem IE herum, aber ihn gleich auszusperren und irgendwo weitergeleitet zu werden, find ich daneben. Außerdem ist das IYFP-Forum dazu da, damit jeder die Arbeit des FanProjektes lesen kann, nicht um irgendwelche Browsergebashe zu veranstalten...

Zudem kann es umgangen werden, wenn man den User-Agent ändert.

Ich habe nur volles Verständnis, dass man den Internet Explorer bei neuen Webseiten nicht mehr berücksichtigt, weil der hier und da Macken hat. Da finde ich es besser, wenn man das über ein Hinweis löst.

Code: Alles auswählen
<!--[if lt IE 8]>
Hier kommt irgendwas rein, was nur beim Internet Explorer bis Version 7 angezeigt wird
<![endif]-->


Ich denke, blue wäre von dieser Aktion auch nicht begeistert, zudem seine Seiten alle vom Stand 1996 sind.
Sebijk
 
Beiträge: 268
Registriert: Sa Aug 08, 2009 1:14 am
Wohnort: München(Bayern) / Bottrop(NRW)

Re: Altes Forum auf neuem Grund

Beitragvon Hikaru-Shindo » Di Mai 17, 2011 5:35 pm

Das mag schon sein, das ganze wird bei mir halt nur auf HTTPd-Ebene abgefaungen und ich hatte es ehrlich gesagt auch ganz vergessen...

Falls es jemanden interessiert, momentan steht das im globalen Teil meiner nginx Config:

Code: Alles auswählen
location / {
    if ($http_user_agent ~ "MSIE [1-7]") {
       rewrite ^(.*) http://www.eggdrop.ch/noie/ permanent;
       break;
    }
    # hier folgt eine interne Weiterleitung auf einen verarbeitenden HTTPd, der von außen nicht erreichbar ist (nginx arbeitet als Reverse Proxy)
}
Benutzeravatar
Hikaru-Shindo
Netzpolitischer Katastrophenanprangerer
 
Beiträge: 24
Registriert: Mi Mai 11, 2011 9:23 pm
Wohnort: Moers

Re: Altes Forum auf neuem Grund

Beitragvon Asuma » Di Mai 17, 2011 7:02 pm

Wenn es serverweit ist, kann er auch nicht mehr viel da für die Seite einstellen. Er müsste wohl die serverweite config weg machen und für jede seiner Seiten das extra machen. Würde ich auch nicht wollen müssen.

Sebijk hat geschrieben:Ich habe nur volles Verständnis, dass man den Internet Explorer bei neuen Webseiten nicht mehr berücksichtigt, weil der hier und da Macken hat. Da finde ich es besser, wenn man das über ein Hinweis löst.

So ist es halt aufdringlicher und zeigt dem User, das sein Browser alt ist.

Sebijk hat geschrieben:Ich denke, blue wäre von dieser Aktion auch nicht begeistert, zudem seine Seiten alle vom Stand 1996 sind.

Abgesehen davon, das du das gar nicht wissen kannst, was Blue darüber denken würde, haben die Seiten nichts mit dem Benutzerbrowser zu tun. Auch wenn die HP's von 1996 sind, kann ich mit meinem aktuellen Browser darauf zugreifen und sie funktionieren normal. Andersherum ist das nicht so. Mit dem IE6 auf neue Seiten zu gehen kann zu vielen Fehlern führen. Und ich denke es nutzt keiner mehr Win 98 oder älteres, da man da nur IE6 maximal draufkriegt. Wer ältere Windows Systeme als XP benutzt, hat es nicht besser verdient. :smt003

Hikaru-Shindo hat geschrieben:Noch eine Nachricht: [center] BB-Code verfügbar.

Danke :)
Benutzeravatar
Asuma
 
Beiträge: 41
Registriert: So Okt 29, 2006 11:59 am
Wohnort: Köln

Re: Altes Forum auf neuem Grund

Beitragvon EVA-01 » Di Mai 17, 2011 7:23 pm

Nur so als Hinweis: Chrome oder Firefox lässt sich problemlos als Portable-Version auf einem USB-Stick installieren. Also draufhauen, mitnehmen, an Pausenrechner anschließen und Browser vom USB-Stick starten. Gegebenenfalls die Proxy-Einstellungen vom auf dem Rechner installierten Browser übernehmen.
So hat man ohnehin immer seine gewohnte Umgebung, seine gewohnten Links und vor allem können Nutzer nach dir nicht in der Browser-Historie sehen, wo man überall war.
Benutzeravatar
EVA-01
Doktor der Mensalogie
 
Beiträge: 554
Registriert: Di Nov 09, 2004 7:46 pm
Wohnort: Fulda

Re: Altes Forum auf neuem Grund

Beitragvon Asuma » Di Mai 17, 2011 7:35 pm

Yep, einfacher geht es wohl kaum :D

http://portableapps.com/ <- Beste Seite für portable Anwendungen.
Benutzeravatar
Asuma
 
Beiträge: 41
Registriert: So Okt 29, 2006 11:59 am
Wohnort: Köln

Re: Altes Forum auf neuem Grund

Beitragvon Sebijk » Di Mai 17, 2011 7:58 pm

Asuma hat geschrieben:So ist es halt aufdringlicher und zeigt dem User, das sein Browser alt ist.


Warum soll dann ein Nutzer eine Webseite besuchen, wo man direkt zu einer Bashingseite weitergeleitet wird?

IE 6 auf Google Mail zum Beispiel da wird alles untereinander gestellt (weil IE 6 diese Sachen nicht intepretieren kann) und das wäre ein Grund zu sagen, da ist der IE 6 nun mal zu alt. Aber immerhin wird der Zutritt zu den Informationen nicht verwehrt. Und das ist wie gesagt ein Unterschied zwischen Aussperren und veraltet.

Und es sind halt nicht immer die Nutzer, die nicht wechseln wollen, sondern hat oft leider mit den Administratoren zu tun, die sich aus vielen Gründen weigern...

Asuma hat geschrieben:Mit dem IE6 auf neue Seiten zu gehen kann zu vielen Fehlern führen. Und ich denke es nutzt keiner mehr Win 98 oder älteres, da man da nur IE6 maximal draufkriegt. Wer ältere Windows Systeme als XP benutzt, hat es nicht besser verdient. :smt003


Dafür gibt es immerhin noch andere Browser, die noch auf diesem Systemen laufen. Außerdem wenn man nur wegen IE6-Oberfläche nicht umsteigen würde, gäbe es hierzu immer noch Google Chrome Frame (aber leider erst ab XP SP 2 verfügbar). Ältere Betriebssysteme sollte man sowieso nicht mehr zum Surfen verwenden.

EVA-01 hat geschrieben:Nur so als Hinweis: Chrome oder Firefox lässt sich problemlos als Portable-Version auf einem USB-Stick installieren. Also draufhauen, mitnehmen, an Pausenrechner anschließen und Browser vom USB-Stick starten. Gegebenenfalls die Proxy-Einstellungen vom auf dem Rechner installierten Browser übernehmen.
So hat man ohnehin immer seine gewohnte Umgebung, seine gewohnten Links und vor allem können Nutzer nach dir nicht in der Browser-Historie sehen, wo man überall war.


Danke, aber wie schon gesagt: Nicht möglich. Den ersten Punkt habe ich schon oben genannt (alle "fremde" Anwendungen sind nicht ausführbar) und zweitens komme ich an den Pausenrechner selbst nicht ran, da es untern Tisch festsitzt, sonst könnte ja jemand den Rechner klauen oder schnell eben ein Linuxbetriebsystem vom Live-DVD booten lassen.

EDIT:

Kommen wir mal zum eigentlichen Thema zurück: viewtopic.php?f=24&t=683

Das große Ü wird überall falsch dargestellt.
Sebijk
 
Beiträge: 268
Registriert: Sa Aug 08, 2009 1:14 am
Wohnort: München(Bayern) / Bottrop(NRW)

Re: Altes Forum auf neuem Grund

Beitragvon Hikaru-Shindo » Di Mai 17, 2011 8:30 pm

Danke, aber es wäre nett, wenn du mir das noch als PM zustellen könntest - dann kann ich die Sachen Samstag zur Wartung schnell alle im Überblick sehen. ;)
Benutzeravatar
Hikaru-Shindo
Netzpolitischer Katastrophenanprangerer
 
Beiträge: 24
Registriert: Mi Mai 11, 2011 9:23 pm
Wohnort: Moers

Re: Altes Forum auf neuem Grund

Beitragvon Asuma » Di Mai 17, 2011 9:11 pm

Sebijk hat geschrieben:Dafür gibt es immerhin noch andere Browser, die noch auf diesem Systemen laufen. Außerdem wenn man nur wegen IE6-Oberfläche nicht umsteigen würde, gäbe es hierzu immer noch Google Chrome Frame (aber leider erst ab XP SP 2 verfügbar). Ältere Betriebssysteme sollte man sowieso nicht mehr zum Surfen verwenden.

Und die wären? Firefox läuft nicht auf allen Systemen unter Windows XP. Chrome glaub ich auch nicht, das es laufen wird. Safari auch nicht. Opera läuft seit Opera 11 auch nicht mehr darauf.

Sebijk hat geschrieben:Und es sind halt nicht immer die Nutzer, die nicht wechseln wollen, sondern hat oft leider mit den Administratoren zu tun, die sich aus vielen Gründen weigern...

Ausreden. Das ist einfach Faulheit. Administratoren sollten ihre Programme aktuell halten, um Sicherheitslücken und ähnliches auszuschließen. Es gibt keinen Grund, noch auf einen 10 Jahre alten Browser zu setzen.
Benutzeravatar
Asuma
 
Beiträge: 41
Registriert: So Okt 29, 2006 11:59 am
Wohnort: Köln

Re: Altes Forum auf neuem Grund

Beitragvon Sebijk » Di Mai 17, 2011 9:40 pm

Asuma hat geschrieben:Und die wären? Firefox läuft nicht auf allen Systemen unter Windows XP. Chrome glaub ich auch nicht, das es laufen wird. Safari auch nicht. Opera läuft seit Opera 11 auch nicht mehr darauf.


Mit KernelEx lässt sich zumindest unter 98/Me die aktuellsten Programme ausführen, wird generell aber von Win 98er-Fanboys eingesetzt. Sonst gäbe es noch SeaMonkey, welches Win ab 2000 erfordert.

Asuma hat geschrieben:Ausreden. Das ist einfach Faulheit. Administratoren sollten ihre Programme aktuell halten, um Sicherheitslücken und ähnliches auszuschließen. Es gibt keinen Grund, noch auf einen 10 Jahre alten Browser zu setzen.


Schon klar, ist alles nichts neues. Nur leicht ist es halt nicht, es denen zum Verstehen zu geben. In den Pausenrechner zum Beispiel werden alle Sicherheitsupdates automatisch eingespielt und wird vom kein Administrator gewartet, jedoch optionale Updates wie IE 8 werden leider damit nicht eingespielt.
Sebijk
 
Beiträge: 268
Registriert: Sa Aug 08, 2009 1:14 am
Wohnort: München(Bayern) / Bottrop(NRW)

Re: Altes Forum auf neuem Grund

Beitragvon Hikaru-Shindo » Mi Mai 18, 2011 10:23 am

Sebijk hat geschrieben:Kommen wir mal zum eigentlichen Thema zurück: viewtopic.php?f=24&t=683

Das große Ü wird überall falsch dargestellt.


Das große Ü wurde in der letzten Wartung (heute) überall korrigiert.
Benutzeravatar
Hikaru-Shindo
Netzpolitischer Katastrophenanprangerer
 
Beiträge: 24
Registriert: Mi Mai 11, 2011 9:23 pm
Wohnort: Moers

VorherigeNächste

Zurück zu SmallTalk

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron